BootStrap Validator 版本差异问题导致的submitHandler失效问题的解决方法,bootstrapvalidator

BootStrap Validator 版本差异问题导致的submitHandler失效问题的解决方法,bootstrapvalidator。BootStrap Validator 版本差异问题导致的submitHandler失效问题的解决方法,bootstrapvalidator

BootStrap Validator 版本差异问题导致的submitHandler失效问题的解决方法,bootstrapvalidator。BootStrap Validator 版本差异问题导致的submitHandler失效问题的解决方法,bootstrapvalidator。我用过的两个版本:

v0.5.2-dev,0.4.5

这里针对于提交方法进行说明一下,如下代码:

<script>
$(function () {
$("#addUserForm").bootstrapValidator({
submitHandler: function(validator, form, submitButton) {
// 版本号0.4.5支持
// 版本号v0.5.2-dev不再支持submitHandler配置
}
}).on("success.form.bv",function(e){
// 版本号0.4.5支持
// 版本号v0.5.2-dev支持
});
</script>

以上所述是小编给大家介绍的BootStrap Validator
版本差异问题导致的submitHandler失效问题的解决方法,希望对大家有所帮助,如果大家有任何疑问请给我留言,小编会及时回复大家的。在此也非常感谢大家对帮客之家网站的支持!

Validator
版本差异问题导致的submitHandler失效问题的解决方法,bootstrapvalidator
我用过的两个版本: v0.5.2-dev,0.4.5 这里针对于提交方法进…

相关文章

发表评论

电子邮件地址不会被公开。 必填项已用*标注

网站地图xml地图